• 製品案内
  • 受託解析・開発
  • 実績・事例
  • セミナー
  • サポート
  • 資料ダウンロード
  • お問い合わせ

対応CAD

ANSYS ICEM CFD Version19.0では、以下の CAD と補助プログラムが、記載されたプロダクトおよび(CAD プロダクトが対応している)プラットフォームでサポートされています。



Windowsプラットフォーム

Product /Reader or Plug-InWindows7Windows10
ACIS 2018 /Reader
AutoCAD 2017 /Reader
AutoCAD 2018 /Plug-In
AutoCAD 2017 /Plug-In
CATIA 4.2.4 /Reader
CATIA V5-6R2017 /Reader
CATIA V5 V5-6R2015, V5-6R2016, V5-6R2017/Reader 〇(2)
CATIA V6 R2016x /Reader
Creo Elements/Direct Modeling 19.0 /Plug-In 〇(3)
Creo Elements/Direct Modeling 20.0 /Plug-In 〇(4)
Creo Parametric 2.0 /Plug-In 〇(5) 〇(6)
Creo Parametric 3.0 /Plug-In 〇(7)
Creo Parametric 4.0 /Plug-In
Creo Parametric 4.0 /Reader
GAMBIT 2.4.6 /Reader
IGES 4.0, 5.2, 5.3 /Reader 〇(8) 〇(8)
Inventor 2017 /Reader
Inventor 2018/Plug-In
Inventor 2017/Plug-In
JT 10.0 /Reader
NX 9.0 /Plug-In
NX 10.0 /Plug-In
NX 11.0 /Plug-In
NX 11.0 /Reader
Parasolid 29.07 /Reader 〇(9) 〇(9)
Rhinoceros /Reader
SketchUp /Reader
Solid Edge ST9 /Reader
Solid Edge ST10 /Plug-In
Solid Edge ST9 /Plug-In
SolidWorks 2017 /Reader
SolidWorks 2018 /Plug-In
SolidWorks 2018 /Reader
STEP AP203, AP214 /Reader
Teamcenter Unified 11.2.2(NX 10.0 only)
Teamcenter Unified 11.2 (2- & 4-tier) with NX 10.0 only)

※Windows10 は、Professional・ Education ・Enterprise をサポートしています。
(2) V5-6R2016以上が必要です。
(3) CoCreate 19.0 M040が必要です。
(4) オペレーティングシステムSP1が必要です。
(5) Creo Parametric 2.0 M100が必要です。
(6) Creo Parametric 2.0 M190が必要です。
(7) Creo Parametric 3.0 M060以降が必要です。
(8) IGESバージョン4.0、5.2、5.3 がサポートされています。
(9) ICEM CFDダイレクトインターフェイスの場合、 Parasolid 29.0がすべてのプラットフォームでサポートされています。


Linuxプラットフォーム

Product /Reader or Plug-InLinux x64
ACIS 2017 /Reader 〇(1)
CATIA 4.2.4 /Reader
CATIA V5-6R2017 /Reader
GAMBIT 2.4.6 /Reader
GEMS 2.4 /Reader
IGES 4.0, 5.2, 5.3 /Reader 〇(2)
NX 9.0 /Plug-In
NX 10.0 /Plug-In
NX 11.0 /Plug-In
Parasolid 29.0 /Reader
Rhinoceros /Reader 〇(3)
STEP AP203, AP214 /Reader
(1)ANSYS ICEM CFDスタンドアローンの場合、ACIS 18.0.1はすべてのプラットフォームでサポートされています。
(2) IGESバージョン4.0,5.2、および5.3がサポートされています。
(3)Rhinoceros 3以前がサポートされています。


お問い合わせ

関連資料ダウンロード

製品一覧